• Imprimeix

Actualitzacions a PHP

12/11/2018 09:11
PHP

PHP en la seva versió 5 i 7.0 deixarà de tenir suport a finals d’any. Aquest llenguatge, molt popular a la web, és utilitzat per gestors de continguts com Wordpress, Joomla, Drupal, etc. En total, es calcula que prop del 70% dels portals web pot quedar-ne afectat. Per això, els experts de seguretat recomanen actualitzar a les versions 7.2.11 i superiors, o 7.1.23 i superiors.

Addicionalment s’han publicat actualitzacions a PHP 7, que solucionen errors funcionals (bugs) a les darreres versions, i eviten que s’executi codi arbitrari. Afecten, en concret, les versions 7.2 anteriors a la 7.2.11, i a les versions 7.1 anteriors a la 7.1.23. En qualsevol cas, actualment no s’han detectat campanyes malicioses que explotin aquestes vulnerabilitats.

La informació detallada la podeu trobar dins el butlletí de seguretat de l’entitat.